Start a new topic

slides do not work in bitwig

I use roli seaboard block. and  bitwig studio 2.3.5 with win10

Instruments loaded from Equator will be worked normally.  all 5d 

However, slides do not work with same instruments loaded from the studio player.  

In addition, the press, strike works.  I don't check about lift

How can I solve it?  

Hey there Joris.

I have just run into the same issue as you. The 'geniuses' at BW decided to make the sliders control the track instead of pass through the CC data. Any chance you could help me edit the file or send me a working script? Thanks!

No, that does not solve it, I had the same problem with the ROLI Controller Script (at the time, now they are in the default bitwig  extensions, binary), and I found in it that CC's (needed for Slide/TMB) where filtered out (there was no "B?????" in the noteMessages), so could never have an effect. This seems to be solved in later versions (I'm running Bitwig v3.1 now). If anyone wants it, I have the patched ROLI Seaboard BLOCKS Control Script here. Give me a shout...

Hi Donghoon,

It's likely that Bitwig will need to be set up to "Use MPE", which you can do by pressing F3 to open the Devices window and ensuring that the "Use MPE" button is selected:

Hope that helps!

Login to post a comment