Start a new topic

Problem of connection with cable

 Hello, I am the lucky owner of a roli block that have offered me. I am very happy because I never play an instrument and wanted something new. It works well, however I have a problem:
In equator, no problem. But with Cypher2 and Strobe2, at startup, here's what I have: Audio error 01- could not open the audio stream "except that if I go in the menu and click on" Audio And Midi Settings "the roli block is makes it work.
In waveform, I started playing with this afternoon, and after a short break (I disconnect the USB cable and turn off my computer). I resume and there ... more roli block in the option, I will see in the options and midi devices and it is disabled, and if I click to activate it "could not open midi port". A little further down in block devices it is nevertheless present with the serial number and writes (master) ...

I searched the internet and forums waveform but find nothing so I try my luck here.

Thanking you in advance for your help

1 Comment

Hi Maes, if you're experiencing issues connecting and using your Lightpad Block in Tracktion Waveform, and any issues related to your audio device when using Strobe2/Cypher2, please reach out to our support team who will be able to help to answer your questions.

Login to post a comment