Start a new topic

Equator Updated .dll file

 I installed the update but it did not update the dynamic link in my vst folder. How do I fix to run the updated version?>


Hi there,


I recommend that you re-download the latest version of Equator from My ROLI, make sure all audio applications are closed, and then run the installer. Please let me know if this helps or if you have any more questions.


Red

didn't work, Ive tried and tried

If you manually delete the existing .DLL file and then re-install Equator, does this work? If not, are you receive any sort of error message?

No sir. I’ve tried multiple times, it will not create the .dll file, and the installer is not letting me choose a specific directory or location for me to install. I am an Ableton user so it would help for me to be able to install into my vstfolder
And there is no error message shown

A few few details will help me understand this:

  • If you open Equator as a standalone, what version number is shown?
  • In what folder are you looking for the plugin? Have you removed the previous version from this location?
  • Are you downloading and installing the version of Equator with the bit depth (32- or 64-bit) of your operating system?

Login to post a comment