Start a new topic

Seaboard Block Glide very erratic - Fixed

 I was ready to send my Seaboard Block back because a lot of the time when I tried using the strip at the top to glide, the sound in was very erratic and choppy. Because I bought the Songmaker Kit, I have the full version of Equator, and I could see that the Slide parameter was jumping a lot when I tried to glide.


I found an old PDF for the dashboard app for the Seaboard Rise, and it documented the settings for the 5 dimensions, including the different mode settings for Strike.  Now this is confusing, because the problem was occuring when I tried to glide, but I could see the strike values jump on the graphs in Equator. 


My setting for Strike was Absolute.  When I tried it with Bipolar, everything worked as I would expect.  Glide became smooth and well behaved. Strike works well.


And I'm back in love with my Seaboard.


I would appreciate some further explanation on this as I am running into similar frustrations. It seems when I glide between notes there is a considerable amount of "wiggle" and it sounds very choppy. I am having trouble finding any mode settings for strike. Any help would be greatly appreciated. 

I didn't type the above message correctly.  You are correct, there aren't any play mode settings for Strike.  I meant to type Glide. Glide can be set to Absolute, Relative Unipolar, or Relative Bipolar.  I believe that it defaults to Absolute.  Try setting it to Relative Bipolar and see if that helps


Login to post a comment