Start a new topic

Noise sound engine not rendering in GarageBand for iOS

Roli advertises that the sounds purchased and installed in the Noise iOS app work in GarageGand.


In my experience you can load and play a Noise Synth in a GB track as Audio Unit but when you render the final sound to a wav or aiff file the Noise instruments disappear. 


I have reported the issue to Roli a few weeks ago and they responded that they are working on it.   Since then they released a new version of Noise (v 3.3.1) but the problem persists. 

In theory they updated the AUv3 but rendering in GB still doesn't  work. I've tried on several iPads (Pro and Air2) and iPhone 6s. 


Does anyone have a different experience?


Thanks,



Hey there, 


Indeed this is a known issue with exporting GarageBand projects containing NOISE tracks. We've submitted a bug report to Apple and hope to have this resolved in the not-too-distant future. In the meantime, you might use the workaround described here.  Thanks for your patience.


Red

Same experience here, once it’s resolved I can see myself purchasing many many packs

hello i have the same problems and i am very frustated. Has this problem been solved?

Hi Heissen, we're still hoping for an update, and in the meantime I suggest that you use the workaround described here.

Good news this is now fixed in the latest GarageBand update
Login to post a comment