Start a new topic

Soundpacks Not Showing Up in Studio Player

Hey guys, I had purchased a test Soundpack yesterday (Nostalgia) and I've installed it using Connect, but for some weird reason it's not getting updated in the Studio Player. Is there any 'plug-in scan' option that we need to run, or does it automatically update in the Player? Anyone facing this same issue? Any advice?  Thanks!

5 people have this question

Hi Abin,

Firstly, please quit ROLI Studio Player, then sign out of ROLI Connect and back in to ROLI Connect with your account details. If the pack still fails to appear, please let us know.

6 people like this

I have this exact same problem - I purchased both Equator2 and a sound pack at the same time - Equator2 showed up immediately, without me restarting or signing out. The sound pack did not show up. I tried 1/ quitting Roli Connect and restarting, and also 2/ Signing out and in again ... neither  one worked.

I have no idea how to get the sound pack to show up.

So far I only have negative opinions of this Roli Connect software, it's creating more problems than its solving.

Roli Connect v1.0.16

Login to post a comment