Start a new topic

control block won't connect

ok so i started a support ticket but haven't heard back.

just to get this out of the way...

OSX 10.14.6 MBP

Roli installed 48 hours ago

all software and hardware are "up to date" according the the Roli connect app.

I have teh ROLI "studio" setup

ive tried blue tooth, and wired... can't get the control block to connect.  my seaboard and the block connect fine. when i try to connect the block to the seaboard via DNA it seems like the connection drops intermittently.  no matter what configuration i try though i can't seem to get the control block to connect.

All USB Connections:

Seaboard + Light pad + Control = No control block

Light pad + control = No control block

Seaboard + Control = No control block

i've tried every configuration i can think of an no matter what the control block never connects via the "connect" app.  

anyone know what i might be or do i need to return this stuff?

6 people have this question
Login to post a comment