Start a new topic

Change Track in Noise with Seaboard Block

I've seen at some youtube videos and in the Roli FAQ that you can change track in Noise by pressing the Mode button. This does simply not work for me. The bluetooth symbol is always on the second track from left and I'm unable to control any other track using the Seaboard.


What am I possibly doing wrong and how can I fix this?


iPad 9" 2018


That's why... Thanks! Now I've read up on the Mirror mode and it does not make much sens to me. Can't really see the benefits of it. Anyway, good it's easy to turn off, once you know the deal. :)

Hi Johan,


In NOISE's Studio view, make sure that "Mirror mode" for your Seaboard is turned off. This should allow you to change tracks using the Seaboard Block's mode button. Please let me know if you have any questions.


Red


1 person likes this
Login to post a comment