Start a new topic

Player Sounds vs Desktop App are different

There are lots of sounds in Equator on the Desktop that don't show up in Player.
It would be good to understand how the sound banks are managed between them and to have the sound banks in Desktop Equator show up in Player.



1 person likes this idea

Hi James,


We're working towards introducing the full factory libraries of Equator, Strobe2 and Cypher2 into the ROLI Studio Player browser in a future update to ROLI Studio Player. Unfortunately it wasn't possible to incorporate this into the v1.0.0 release, but is something we're actively investigating.

As well as this, we plan to introduce new presets in the future, as well as support for Equator presets from existing NOISE soundpacks.

As owner of multiple devices from ROLI with full software versions as well. There should be more than just a few samples from the Full Software that are found in the 'Beta Studio Player'. Code should have been written in when the Beta Version was introduced that would populate the Full Version sounds over to the Studio Player.

Even when you have both of the apps open they do not work with each other. They actually stall the OS! 

So please act promptly to resolve this issue. This issue is prevalent no matter what midi controller that is used for the software. We want this to work no matter what ROLI product we use. If we can't have the full software then how do we get the full benefit of what the software was and is intended to be  for us now and the future??

Login to post a comment