Start a new topic

Authorization issues?

I'm setting up an older (but still reasonably fast) iMac as an audio workstation, and started installing all of my music software. I own a license for Cypher2, purchased last September, and only had one Authorization active, but when I tried to authorize on the new computer, I got an "Authorization count has been exceeded" error.

I tried a few troubleshooting steps, but nothing fixed the error, so I figured I'd de-authorize on my Mac mini  so I could authorize on the iMac. Still no luck - get the same error, and even worse, I can't re-authorize on the Mac mini now (same message), so I can't use Cypher2 at all. Not cool.

So, is something going on with the authorization servers?

1 Comment

Hi Rick, it sound as though you've reached the authorisation limit for Cypher2 for your machine. Please create a new support ticket regarding the message you're seeing, and a member of our team will be able to resolve things for you.

Login to post a comment