Start a new topic

Logic Pro not finding Cypher2


Cypher2 is working fine as a standalone app, but not showing up in Logic (though Strobe and Equator are in same component folder and actually do show up in Logic). I have tried emptying cache preferences and pulling file out of "component" folder, restarting computer and Logic etc. Updating Logic... to no avail. I would greatly appreciate some help. 

Thank you.


Hi Mark,

A workaround to resolve this issue can be found below:

Removing the AU component
   1. Quit Logic Pro
   2. Open Finder and head to Macintosh/Library/Audio/Plug-Ins/Components
   3. Delete the Cypher2.component file

Clearing the AU cache
   4. Installer Cypher2 again by running the installer
   5. Hold the ALT key and select Go -> Library from the menubar at the top of the screen
   6. Open the Caches folder and delete the folder named AudioUnitCache
   7. Restart your Mac (this is compulsory)
   8. Open Logic Pro X again and Cypher2 should appear successfully as an AU instrument

While this may seem similar to steps you've already taken, we've found that this particular order of operations is an effective solution. I hope this helps and please let us know if you have any questions!

Kind regards,


1 person likes this

Hello Imoni,

I have found this instruction to be helpful, however clicking the Unlock button to activate Cypher2 via Logic Pro plugin does not work. 
"Trial" button works, and Buy button works. Cypher2 alone works as well. 

Would you be able to find a solution on this?  

Thank you!

This worked just fine for me. Thank you. And it was similar to what I had tried, just in a slightly different fashion.


Hi So,

Please do reach out to our support team so we can look into this a little further - the above instructions should resolve any issues you're having in terms of running Cypher2 as an AU in Logic Pro X, so please ensure you've followed each step - restarting your machine is particularly important to ensure the changes can take effect.

If you're still experiencing any issues, please let our team know as much information as you can in a new support ticket.


Hi there. I too have this problem. I carefully followed the steps above and Cypher still does not show up in Logic

Login to post a comment