Start a new topic

Roli Studio player: doesn't open any more/ask for Roli connect sign in.

Hi every one,


I have 2 lightpads for few weeks now. 

I use them with noise most of the time.

Today I tried to open Roli studio player and I can't.

They ask me to open and sign in with Roli connect. But I'm already connected with Roli connect. 


Thanks for your help,


J


10 people have this problem

Hi Jérôme - thank you for this report - we're currently looking into the cause of this issue.

Is this issue still happening with your setup, or are you now able to authorise and use ROLI Studio Player or ROLI Studio Drums successfully?

I'm currently experiencing this problem now. Have submitted a ticket.

I have the same problem as described in this thread. Can anyone tell me how I can make it work?

It's quite annoying that I can't use my product because of this. I had some studio time booked and had to cancel everything cause of a faulty software. This is not really building confidence in the product...

I'm having this problem right now. I tried almost everything, even unauthorized my product and authorized afterwards however it didn't work. Please help.

same happening with me

tried to open Roli studio player and I can't.

They ask me to open and sign in with Roli connect though I am already on with Roli connect. 


Thanks for your help,

Hi Lawrence, Thx for your quick reply and help. it work now. Have a good we. J

Lawrence,


I am also having the same issue. has there been a fix for this yet? 

Hey, I got the same issue, what is going on? 

I've opened a ticket 5 days ago and no one has replied. 

It's quite annoying as I can't play.

Hi 

Version 1.0.10  - Roli Connect  / Version 1.1.2 of Beats and PLayer. The Same Problem Again.

Will this issue occur with every update?

Regards

Marcin

 

hi roli i have exactly the same issue with the same apps, studio player and studio drums, how did you solve the issue Jerome? 

Hi all, we're experiencing a particularly high number of support inquiries at the moment - thank you for your patience while we work through these and apologies for any inconvenience caused.

We're currently investigating the issues regarding Connect authorisation of RSP and RSD, but in the meantime please try quitting RSP/RSD, logging out of Connect and then logging back in, which should allow the authorisation to complete successfully.

Lawrence, same issue and I can't even get into Connect to be able to log out.

hi jerome, i have the same problem and i cant get it to work. it open studio for maybe 3 seconds and as soon as i click something it closes

Login to post a comment