Start a new topic

Roli Studio player: doesn't open any more/ask for Roli connect sign in.

Hi every one,


I have 2 lightpads for few weeks now. 

I use them with noise most of the time.

Today I tried to open Roli studio player and I can't.

They ask me to open and sign in with Roli connect. But I'm already connected with Roli connect. 


Thanks for your help,


J


9 people have this problem

Yep it works now. Thanks.

I'm currently experiencing this problem now. Have submitted a ticket.

I have the same problem as described in this thread. Can anyone tell me how I can make it work?

It's quite annoying that I can't use my product because of this. I had some studio time booked and had to cancel everything cause of a faulty software. This is not really building confidence in the product...

Hey, I got the same issue, what is going on? 

I've opened a ticket 5 days ago and no one has replied. 

It's quite annoying as I can't play.

Hi 

Version 1.0.10  - Roli Connect  / Version 1.1.2 of Beats and PLayer. The Same Problem Again.

Will this issue occur with every update?

Regards

Marcin

 

Hi all, we're experiencing a particularly high number of support inquiries at the moment - thank you for your patience while we work through these and apologies for any inconvenience caused.

We're currently investigating the issues regarding Connect authorisation of RSP and RSD, but in the meantime please try quitting RSP/RSD, logging out of Connect and then logging back in, which should allow the authorisation to complete successfully.

Lawrence, same issue and I can't even get into Connect to be able to log out.

Login to post a comment