Start a new topic

Happy Bitwig user

Seems I'm the first person to post here, so I'm pleased it's to say something positive. I've just updated from the beta to v1.0. Previously Studio Player was crashing Bitwig 3. Delighted to now discover that all appears to now be working as it should. Studio Player is a great plug-in with its Blocks integration, thanks Roli, good work.


1 person has this question

That's fantastic to hear Steve, thanks for reaching out! Hope you have fun with ROLI Studio Player, and please don't hesitate to let us know if you encounter any other issues or have any ideas for improvements.

I need help. in bitwig studio 2.3.5 using two roli seaboard blocks

I successfully install and read studio player1.0 in bitwig. but it's not working about slide and glide

(it works velocity, pressure.)

when load same instrument by equator, it's perfectly worked. 

problem only load instruments by studio player.

what am I do?


I can't English very well..I hope you understand what I want to say

Hi Donghoon, you'll need to ensure that MPE has been enabled in Bitwig.

To do this, once you've instantiated ROLI Studio Player, press F3 to reveal the Devices window. You'll see the option to "Use MPE". Please ensure this is enabled, which should then open up all 5 dimensions.

thanks for your help.

 f3..? in bitwig? it means look device panel. maybe?

mpe enabled knob was on. but it doesn't work. (I don't find other 5dimension knob)

instead I found force mpe menu.

 I try check force mpe menu that right-click on inst , device panel..it successfully works. 

but everytime load inst, it returns default. then  I have to check again ..is it right?

if you can I ask another solution?

Hi Donghoon,

My apologies - my previous instructions applied to Bitwig v3. So long as you're saving your Bitwig project, it should recall the Force MPE settings for each track when the project is opened again.

Login to post a comment