Start a new topic

Not Playing Nice With Studio One 4

Hi the new Roli studio player doesn't seem to be playing nice in Studio One 4. It just spikes the hell out of my CPU when I play a note. 

Also I can only play notes when writing the midi in manually and not playing them through the Roli Seaboard 25.


Regards 


Mark

1 Comment

Hi Mark, thanks for the feedback and sorry to hear ROLI Studio Player isn't running as efficiently as you'd hoped. It's worth ensuring that you've set up Studio One to process the incoming MPE data from the Seaboard, as this is required for Studio One to successfully trigger MIDI notes.


Does the CPU usage appear to affect the audio directly? We're aware of some high CPU usage particularly when ROLI Studio Player is idle, which we're looking at improving, but it'd be great to know if this is occurring with any specific presets, and we'd like to learn some more about your audio device type, buffer size and sample rate settings, to see if any adjustments can be made there.

Login to post a comment