Start a new topic
Solved

Roli Connect not detecting all installed Apps

My Bitwig 8-Track, Strobe2, and Tracktion Waveform apps are not being detected by Roli Connect, it's still showing the Redeem button. Whereas Roli Equator and Cypher2 Player are being detected, it's showing the Open button.

OS: macOS 10.14.3
Steps to reproduce: Install all the apps first and then install Roli Connect last, all apps won't be detected.


Hi Adithya, thanks for the feedback! 


I think the issue here is that those products cannot be opened in ROLI Connect at all, you can only redeem them and see the serial number. In the future we'll be supporting downloading and opening more software in Connect, but I'll raise your report with the rest of the team.

Hey ROLI guys, me too have the same problem: ROLI Connect doesn't recognize all my applications already installed !.....

Please, I've no time to waste with these joys ......Redeem, install (reinstall....). Damn!

Please, update ROLI Connect in order to recognize NOW all the application already installed !

Do you remember how much a Seabord 49 costs ?

So ...I expect your support....


Thanks!

Regards

Angelo

Hi Angelo, can you please tell us which applications it isn't detecting?


As I mentioned above, Connect doesn't support every piece of software yet, and all software can still be downloaded in the same way it previously could (e.g. downloading from my.roli.com). Is there any software which you're now unable to use because of Connect?


Thanks for your patience :)

My Roli Connect isn't going all the way through with the Garageband setup.  I plug in the cable, and hit the power switch on my Seaboard Block, and the Connect button doesn't enable.

Hey Louis, sorry you're experiencing this.


To confirm, do you have the full Songmaker Kit connected? Connect will only allow you to progress if every device is recognised. If you do then we may be looking at a bug!

Oh, I didn't know.  I only have the keyboard.

If Connect is not able to discover whether an app has been installed (I'm not sure why this would be so hard) then at least provide the option for the user to state that it has been installed, and maybe allow the user to add the install path manually to enable launching from Connect.

Hey Andrew, I agree that it would be nice for Connect to support opening any app, but at the moment it only supports ROLI apps. I'll provide your feedback to the team :)

Wasn't talking about any apps, just those that ROLI support - have the same issue as many above with Strobe2 and a manual approach, if automatic detection is an issue, could be a reasonable alternative.

Login to post a comment