Start a new topic

Roli Studio Player

I installed Connect, launched it and connected via Roli site.
Downloaded RSP. When I launch it I have this screen saying "we're unable to check if you can access..."
My Seaboard blocks is connected ( it looks like a sound is loaded, I can play it on the keywaves ) but the interface won't show up.
Tried to uninstall, reinstall, same issue.
Cypher player, Strobe player and Equator full work perfectly when launched from Connect though...

Seaboard Blocks - Mac OSX 10.11.6


1 person has this problem

Hi Trouzier, was ROLI Connect running when you attempted to launch ROLI Studio Player Beta? This is required for this version of ROLI Studio Player Beta (v0.1.0). If you click the "Open ROLI Connect" button in ROLI Studio Player, ensure you're still logged in, then click the "Retry" button in ROLI Studio Player, does this allow you access?

Please be aware that ROLI Studio Player Beta is supported on macOS 10.13 and above, so it may be possible that attempting to run ROLI Studio Player Beta on OSX 10.11 is the issue - we'll look into this.

If you're still experiencing issues, please open a new ticket with our support team, who will be able to help you get set up.

Roli Connect is running and I'm currently connected... I'm opening a new ticket then...


Same issue here as standalone, opened from Connect.

Logged out and in, restarted Connect and Player issue stays.

Checked firewall entries (Hands Off  3.2.3), all Roli allowed.

Started the AU unit in Logic (10.3.3) and works fine.

I've had this same issue. I'm Mac OS 10.11 on my main system, but will try it on my laptop with Sierra when I get the chance to see if it happens there too.

I have the same issue.  I was using Studio Player successfully for weeks.  Now, I'm receiving the same error.  Roli Connect is open, I can hear Studio Player sounds when played from Seaboard.  But, the interface will not open in Logic Pro X

Hi Bob, thanks for reporting the issue. We're aware and are looking to fix this as soon as possible, I'll update you when it's working again!

Thanks for your patience.

The sign-in issue is fixed Bob, you should be able to authenticate now :)

Login to post a comment