Start a new topic

Problems recording loops in Noise, also frustration with Swan soundpacks

Hi, The loop recording thing in Noise looks very simple and intuitive, but seems far from it. I am having 2 major problems, both really weird. One is that, when i record a loop, it often disappears immediately after the recording. It records, then just vanishes! I can’t for the life of me figure out why this is happening. The second is that I am getting some really weird results while recording. If i record a loop, then record another different loop with the same instrument, the rhythm of the second one seems to be influenced by the first. Let’s say my first loop is stabbing, rhythmic sounds from a violin, and for the second i just play one long note on the same violin sound, the second one still comes out sounding like stabbing sounds, following the rhythm of the first loop! Completely bizarre. Would greatly appreciate any help. Also, I love the Swan instruments but it is massively frustrating that they can’t be used in other apps. Can anyone suggest good sound packs of natural acoustic instrument sounds that work well with mpe but aren able to be played midi by the seaboard in any app?

I’ll give you a couple of my experiences, maybe that helps. For the first, there are times when I THINK I’m recording to the correct track, but the screen is on one track and the block I’m controlling is on another. In those instances, since the block I’m tapping is not the track I’m recording on, it would look like it’s disappearing. So I’ve started double checking this when it appears that has happened. For the other, certain instruments are mono, ESPECIALLY the SWAM instruments. So, if you want two different violin sounds, you have to dedicate two tracks to two separate violins.

Hi there, 


Sorry to hear NOISE isn't working as expected! What you've described does sound strange, so it’d be great for our support team to investigate this.


Please submit a ticket here and, if possible, include a short video demonstrating the behaviour. 


Thanks!

Login to post a comment