Start a new topic

Reconnect Seaboard Block to Noise Automatically

Whenever I power on the Seaboard Block and start the Noise app, I need to go to Settings, click Register Block, click Manage Devices, just to find the option Seaboard Block TDA1 Not Connected. Finally, when clicking this line, all is set up for me.


I've tried different orders of starting up things. First the Noise app then the Block, or vice versa. It simply won't reconnect me automatically. Is this how it is supposed to work or do I have some weird setting somewhere?


iPad 9" 128 GB 2018, iOS 11.4.1, connecting via bluetooth.


1 person has this question

Oh, why thank you! This is indeed a very much more convenient way of reconnecting it. Now this is not annoying anymore.

Hi Johan,


I agree that it'd be nice to have connections be made automatically. Because of the way MIDI-over-Bluetooth works, MIDI-over-Bluetooth connections currently need to be made manually.


Incidentally, rather than clicking on "Register Block," you may also first load a NOISE project, and then click the Studio view (in the lower right corner) to connect your Blocks.


Red


1 person likes this
Login to post a comment